Skip to content

New UPS Changes Take Effect August 1, 2016

Lanham E-Ship and UPS Changes

As of August 1, 2016 Lanham E-Ship customers will need to be on E-Ship Version SE0.60.03 or higher to commission UPSLink accounts.  This will impact your ability to add new UPS accounts (shipping locations) as well as new NAV servers.  This will not impact your ability to continue shipping with your existing Lanham software; this will only affect your ability to add new UPS accounts or recover from a server failure.

What you need to do

To ensure you will not be impacted by this, verify your E-Ship and UPSLink versions immediately.

Check the UPS Integration Type:
To see the UPS integration type, go to Shipping Setup and look on the Printing tab.  The UPS Version will be either HMU or UPSlink.

To see the information in the Role Tailored Client, type "Shipping Setup" in the search box to open the Shipping Setup Page. From there, you can see the UPS Version on the Printing Tab:

View the E-Ship UPS version in Dynamics NAV RTC

From the Classic Client in NAV, Go to Shipping & Receiving > Shipping > Shipping Setup:

E-Ship Type from Dynamics NAV Classic Client

Check the E-Ship Version:
To see the E-Ship version go to Shipping Setup, select the About E-Ship Function (or Action).  Several numbers will be shown.   Look for the one that starts with SE0.xx.xx

How to view version number for Lanham E-Ship

Once you have collected this information, if you are an ArcherPoint client, please email it to and we will update our records to ensure we have accurate information needed to provide you with important updates like this.

Why are these changes happening?

UPS is making changes to their system that require Lanham E-Ship customers to be on current versions of Lanham E-Ship in order to commission (or re-commission) UPSLink accounts. These activities are required to support label creation and manifest posting. The changes are also needed to establish the proper UPS Mailbox and registry entries as well as UPS Book and Page numbers. Commissioning and re-commissioning is required when communications with UPS needs to be (re)established such as adding a new UPS account or replacing the main NAV Server.

If you are on Lanham E-Ship version SE0.60.02 or lower and have an existing Live (commissioned) UPSLInk Account, you may be unaffected until you need to commission or re-commission. 

After August 1, 2016 you need to be on the UPS Integration Type of UPSLink and E-Ship Version SE0.60.03 or higher to add new UPS accounts, re-commission accounts or upgrade / replace your NAV server.

If you are interested in discussing upgrading your Lanham E-Ship software or need assistance determining your version or have any other questions, please contact

Blog Tags: 
Read ArcherPoint's Blog Follow us on Twitter Follow us on Facebook Follow us on LinkedIn Link to our RSS feed Join us on Google+ Watch us on YouTube